Techno

Cara Mengatasi Masalah “Your host needs to use PHP 5.3.1 or higher to run this version of Joomla”

Ketika kita akan menginstall joomla versi 3 maka sering kali menemukan masalah pesan error seperti ini
“how to Your host needs to use PHP 5.3.1 or higher to run this version of Joomla’

Hal ini juga sering saya alami karena sehari-hari saya selalu bergelut dengan website joomla. Intinya server kita belum mendukung versi php terbaru yang ada pada system joomla tersebut. Untuk mengatasinya cukup mudah dan cepat hanya butuh waktu kurang dari 5 menit saja langsung beres.

Masuk ke CPanel website

Cari file htaccess.txt yang ada pada direktori joomla anda, lalu buka file tersebut.

htaccess

Tambahkan kode berikut ke dalam file htaccess anda. (1)

AddType application/x-httpd-php54 .php

Langkah selanjutnya rename htaccess anda yang semula htaccess.txt menjadi .htaccess lalu tekan Enter atau Save, seperti gambar nomor (2)

htaccess2

Refresh kembali halaman joomla anda maka instalasi joomla 3 sudah normal kembali.

Leave a Comment